[Yum-devel] [PATCH 2/7] repoMD: parse delta files, getDelta()

James Antill james.antill at redhat.com
Mon Jul 8 04:29:55 UTC 2013


On Fri, 2013-06-28 at 17:47 +0200, Zdenek Pavlas wrote:
> ---
>  yum/repoMDObject.py | 18 ++++++++++++++++++
>  1 file changed, 18 insertions(+)

 Using re.search() to parse out the names seems bad. Are you also sure
you want to make delta/deltas/getDelta public?
 It's worth adding the brackets when mixing and/or. Also maybe document
what the magic 'h' opt thing does?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 190 bytes
Desc: This is a digitally signed message part
URL: <http://lists.baseurl.org/pipermail/yum-devel/attachments/20130708/566d4840/attachment.asc>


More information about the Yum-devel mailing list