[Yum-devel] [PATCH 2/2] fix up the naming of the new method to make it less studlycaps'd
Seth Vidal
skvidal at fedoraproject.org
Wed Oct 7 20:50:13 UTC 2009
---
yum/__init__.py | 4 ++--
1 files changed, 2 insertions(+), 2 deletions(-)
diff --git a/yum/__init__.py b/yum/__init__.py
index 1dc1022..e2bf595 100644
--- a/yum/__init__.py
+++ b/yum/__init__.py
@@ -3158,7 +3158,7 @@ class YumBase(depsolve.Depsolve):
for txmbr in tx_return:
for i_pkg in self.rpmdb.searchNevra(name=txmbr.name):
if i_pkg not in txmbr.updates:
- if self.doesthisUpdate(txmbr.po, i_pkg):
+ if self.does_this_update(txmbr.po, i_pkg):
self.tsInfo.addUpdated(i_pkg, txmbr.po)
return tx_return
@@ -4144,7 +4144,7 @@ class YumBase(depsolve.Depsolve):
return True # We got a new cache dir
- def doesthisUpdate(self, pkg1, pkg2):
+ def does_this_update(self, pkg1, pkg2):
"""returns True if pkg1 can update pkg2, False if not"""
if pkg1.name != pkg2.name:
--
1.6.2.5
More information about the Yum-devel
mailing list