[Yum] Supported RPM versions

seth vidal skvidal at fedoraproject.org
Mon Jan 26 19:02:39 UTC 2009


On Mon, 2009-01-26 at 11:59 -0700, Joshua Bahnsen wrote:
> SLES 9. I've succeeded in getting rpm 4.2 (Red Hat 3) and 4.3 (Red Hat
> 4) working with yum 3.2.8.

there are a couple of items (the rpmdb indexes which I don't believe
work on < 4.3 - or maybe 4.4). So it should _work_ but it might be
slower on certain operations.

-sv




More information about the Yum mailing list