[Yum] yum fails to install most up to date version

Maria Alandes Pradillo Maria.Alandes.Pradillo at cern.ch
Tue Dec 8 11:09:08 UTC 2009


Hi all,

I have two repositories enabled with the following contents:

Repo1:
glite-VOBOX 3.2.1-0
lcg-infosites 2.6.2-1

Repo2:
lcg-infosites 2.6.8-2


glite-VOBOX has the following dependency:
lcg-infosites >= 2.6.2-1


If I run "yum install glite-VOBOX" I get lcg-infosites 2.6.2-1. However, if I get "yum update" later, I get lcg-infosites 2.6.8-2. Shouldn't I get the most up to date version from the beginning? Is this the expected behaviour?

Thanks!
Maria


More information about the Yum mailing list