[Yum] satisfying dependencies for NetDirector package

Greg Wallace gwallace at emusoftware.com
Wed Mar 5 14:53:44 UTC 2008


thanks Dave,

you're right about the list choice - my bad.  I've submitted on cent

thanks again.

On Wed, March 5, 2008 2:21 am, David Timms wrote:
> Greg Wallace wrote:
>> does anyone know whether the latest versions of FC and Cent can satisfy
Tomcat 5 and Java 1.4 JDK as dependencies?
> Probably more appropriate to ask on the fedora-list and centos forums,
however:
>
> fedora 8 {releases 2007-11}, with current updates has:
> java-1.5.0-gcj-1.5.0.0-17.fc8
> java-1.5.0-gcj-devel-1.5.0.0-17.fc8
> java-1.5.0-gcj-javadoc-1.5.0.0-17.fc8
> java-1.7.0-icedtea-1.7.0.0-0.19.b21.snapshot.fc8
> java_cup-0.10-0.k.6jpp.1
> jpackage-utils-1.7.3-1jpp.3.fc8
> tomcat5-5.5.26-1jpp.2.fc8
> tomcat5-common-lib-5.5.26-1jpp.2.fc8
> tomcat5-jasper-5.5.26-1jpp.2.fc8
> tomcat5-jasper-eclipse-5.5.26-1jpp.2.fc8
> from java.sun site:
> jdk-1.6.0_03-fcs
>
> DaveT.
> _______________________________________________
> Yum mailing list
> Yum at lists.dulug.duke.edu
> https://lists.dulug.duke.edu/mailman/listinfo/yum
>



More information about the Yum mailing list