[Yum] satisfying dependencies for NetDirector package

Greg Wallace gwallace at emusoftware.com
Wed Mar 5 00:29:41 UTC 2008


Hello,

we're looking at packaging up our current NetDirector bug fix release and
we want it available as .rpm and .deb

at this moment, the maintainers don't have a test environment for Centos
and fedora core.

does anyone know whether the latest versions of FC and Cent can satisfy
Tomcat 5 and Java 1.4 JDK as dependencies?

thanks!

-- 
Greg Wallace
Emu Software, Inc.
Sponsor of the NetDirector Open Management Console Project
www.netdirector.org
o: 617.830.1835
m: 919.247.3165
skype: gregwallaceemu



-- 
Greg Wallace
Co-Founder and CEO
Emu Software, Inc.
Sponsor of the NetDirector Open Management Console Project
www.netdirector.org
o: 617.830.1835
m: 919.247.3165
skype: gregwallaceemu



More information about the Yum mailing list