[Yum] help needed in yum installation

Sumesh P.T. sumesh.pt at gmail.com
Thu Jan 24 17:44:51 UTC 2008

Thanks Timms,
I had already installed yum again. But it is also not working. I have pasted
the commands I tried, the main one is highlighted. Are you able to make out
*[root at onsager drops]# rpm -V yum*
package yum.conf is not installed
[root at onsager drops]# cd /home/drops/Download/
[root at onsager Download]# ls
yum-3.2.7-2.fc7.noarch.rpm  yum-updatesd-3.2.7-2.fc7.noarch.rpm
[root at onsager Download]# rpm -V yum*
package yum-3.2.7-2.fc7.noarch.rpm is not installed
package yum-updatesd-3.2.7-2.fc7.noarch.rpm is not installed
[root at onsager Download]# rpm -Va yum* python* sql*
.......T d /usr/share/man/man1/sqlite3.1.gz
[root at onsager Download]# rpm -Va yum*
[root at onsager Download]#
some squilte error and hence time out comes when i run yum.
On Jan 24, 2008 5:28 PM, David Timms <dtimms at iinet.net.au> wrote:

> David Timms wrote:
> > Before you do that you could get rpm to verify the installed files of
> > the yum package.
> > rpm -V yum*
> Try # rpm -Va yum* python* sql*
> missed a "a" for all
> DaveT.
> _______________________________________________
> Yum mailing list
> Yum at lists.dulug.duke.edu
> https://lists.dulug.duke.edu/mailman/listinfo/yum


" A vector is a vector is a vector"
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.baseurl.org/pipermail/yum/attachments/20080124/094ef709/attachment-0001.htm 

More information about the Yum mailing list