[Yum] YUM Failing on 2 machines

Duncan Ritchie duncanr at pobox.com
Thu Jan 3 22:55:11 UTC 2008

>On Fri, 2008-01-04 at 09:17 +1300, Duncan Ritchie wrote:
>> I have been having issues with YUM on two FC7 boxes. It fails during
>> the loading of the primary.sqlite.bz2 files but it is not a consistent
>> repository that causes the issue.
>> I tried: Change the kernel, disable http_caching, yum clean all, yum
>> clean metadata, disabling some/all of the repo's.
>> Sometimes (very rare) it works but will fail the next time it is run.
>> The first box is running kernel and yum-3.2.8-2.fc7.
>> It has a number of additional repositories. I have tried disabling
>> them and also removing their config files.
>> Box two is running kernel 2.6.21-1.3194-FC7 and yum-3.2.0-1.fc7. This
>> just has the standard repos.
>> Here is the output from the first machine. 
>First things:
> - update yum 3.2.0 - that is very old and has a rather biggish number
>of bugs
> - are you running out of disk space anywhere?

Ok I have checked the disk space = no issues.

Updated the machine with the old YUM to yum-3.2.8-2.fc7.

Still the same issue.

More information about the Yum mailing list