[Yum] Updating Fedora Core

Tom W. wolle001 at msn.com
Mon Mar 19 14:12:05 UTC 2007


It's not really dependencies, it's after the update to FC4 the 2.6.17 kernel 
doesn't boot and since I got SSH access only I can't really see whats going 
on.
I also tried this procedure on my laptop. There I was able to update up to 
FC5 but then dependency problems started to occur. Unfortunately I'm not 
sure anymore what dependencies caused a problem. Well I remember something 
with kudzu and other stuff requiring a kernel smaller 2.6.13 and/or 15 even 
though I was running with a 2.6.12 kernel.
Messages that didn't make sense at all. That's where I actually gave up.

Tom

>From: seth vidal <skvidal at linux.duke.edu>
>Reply-To: "Yellowdog Updater, Modified" <yum at lists.dulug.duke.edu>
>To: "Yellowdog Updater, Modified" <yum at lists.dulug.duke.edu>
>Subject: Re: [Yum] Updating Fedora Core
>Date: Mon, 19 Mar 2007 09:49:50 -0400
>
>On Mon, 2007-03-19 at 13:21 +0000, Tom W. wrote:
> > Well yes, I've been trying to update since 2 days now.
> > It's honestly a pain in the ***.
> > I'm actually at the point where I just stick with FC3 for now.
>
>What are the dependencies that are hanging you up?
>
>-sv
>
>
>_______________________________________________
>Yum mailing list
>Yum at lists.dulug.duke.edu
>https://lists.dulug.duke.edu/mailman/listinfo/yum

_________________________________________________________________
Get a FREE Web site, company branded e-mail and more from Microsoft Office 
Live! http://clk.atdmt.com/MRT/go/mcrssaub0050001411mrt/direct/01/




More information about the Yum mailing list