[Yum] yum check-update error

Peter K AGANYO peter.aganyo at umdnj.edu
Tue Jul 25 20:53:30 UTC 2006


[root at nj-ptc root]# yum check-update
There was a problem importing one of the Python modules
required to run yum. The error leading to this problem was:

   No module named yum

Please install a package which provides this module, or
verify that the module is installed correctly.

It's possible that the above module doesn't match the
current version of Python, which is:
2.2.2 (#1, Feb 24 2003, 19:13:11)
[GCC 3.2.2 20030222 (Red Hat Linux 3.2.2-4)]

If you cannot solve this problem yourself, please send this
message to <yum at lists.linux.duke.edu>.

[root at nj-ptc root]#


-- 
Remember, when you are down to nothing, God is up to something.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.baseurl.org/pipermail/yum/attachments/20060725/d497874d/attachment-0001.htm 


More information about the Yum mailing list