[Yum] Question: installonlyn and exclude

seth vidal skvidal at linux.duke.edu
Sat Apr 29 16:27:49 UTC 2006


On Sat, 2006-04-29 at 08:02 -0700, Paul Dickson wrote:
> Kernel kernel{,-devel}-2.6.15-1.2064_FC6 is the first and last version
> that supports suspend and hibernate on my notebook.  I would like to keep
> it installed while still rotating the newer kernel through.  Is this
> possible?
> 
> I tried using '--exclude kernel\*2.6.15-1.2064_FC6\*' with no luck.
> 


I'd recommend disabling the installonlyn plugin until you find a kernel
that works for you.

-sv





More information about the Yum mailing list