[Yum] Bug: yum tries to update older version

Luis A. Florit yum at luisflorit.endjunk.com
Thu Apr 20 03:45:57 UTC 2006


* El 19/04/06 a las 22:55, seth vidal chamullaba:

> > > What dependency failures are you getting on downgrading pilot-link?
> > 
> > Missing Dependency: libpisock.so.9 for package: libmal
> > Missing Dependency: libpisock.so.9 for package: kdepim
> > 
> > I suppose libpisock.so.9 is contained in 1:0.12.0-0.pre4.5.2.1
> > and not in 2:0.11.8-12.4.fc5.
> 
> Actually, no. In this case the packages were broken upstream in
> fedora core 5 for a few days.
> 
> I believe this is fixed but it'll take a bit for all the mirrors to
> sync up.

You're right, seems to be fixed now.

    Thanks to all!!

        L.




More information about the Yum mailing list