[Yum] What's wrong with my yum ??

David Timms dtimms at bigpond.net.au
Sun Apr 16 00:09:47 UTC 2006


seth vidal wrote:
> On Sat, 2006-04-15 at 12:58 -0700, tony vong wrote:
>> What does it say "No Packages marked for Update/Obsoletion" ?
>>  
>> [root at smp4 netscreen1]# uname -r
>> 2.6.9-1.667smp
>> [root at smp4 netscreen1]# yum clean
>> Error: clean requires an option: headers, packages, cache, metadata,
>> all
>> [root at smp4 netscreen1]# yum update
>> No Packages marked for Update/Obsoletion
>> [root at smp4 netscreen1]#
>>
>> ______________________________________________________________________
> 
> b/c there are, in fact, no updates available?
If you are on Fedora Core 3, this would make sense as it has changed to 
a legacy project.  What distro/version are you using ?

DaveT.



More information about the Yum mailing list