[Yum] Upgrade to specific kernel

Hansa mythtv at logic-q.nl
Sat Apr 8 19:02:48 UTC 2006


Great, thanks!
Which repo did you checked?

> -----Oorspronkelijk bericht-----
> Van: yum-bounces at lists.dulug.duke.edu
> [mailto:yum-bounces at lists.dulug.duke.edu]Namens Bob Kashani
> Verzonden: zaterdag 8 april 2006 20:41
> Aan: Yellowdog Updater, Modified
> Onderwerp: Re: [Yum] Upgrade to specific kernel
> 
> 
> On Sat, 2006-04-08 at 15:38 +0200, Hansa wrote:
> > Hi,
> >  
> > I googled my *** off trying to find out how to upgrade my 2.6.11
> > kernel to 2.6.15-1.1831_FC4. I specificaly don't want to upgrade to
> > the newest kernel because of issues related to my graphics card.
> > How can I upgrade to a specific kernel using yum?
> 
> Have you tried "yum install kernel-2.6.15-1.1833_FC4", I don't see a
> 1831 in the repo. Or you could just download the kernel via your browser
> and "rpm -ivh kernel-2.6.15-1.1833_FC4*". Or you could try "yum
> --exclude=kernel-2.6.16-1.2069 update". The kernel is always installed
> in parallel (next to the other kernels) so you don't need to worry about
> losing your old kernel. You can install several kernels and boot into
> which ever one you want. :) To remove a kernel for example just do "yum
> remove kernel-2.6.15-1.1833_FC4". You can check which kernels are
> installed with "rpm -q kernel".
> 
> Bob
> 
> -- 
> Bob Kashani
> http://www.gnome.org/~bobk/
> 
> _______________________________________________
> Yum mailing list
> Yum at lists.dulug.duke.edu
> https://lists.dulug.duke.edu/mailman/listinfo/yum



More information about the Yum mailing list