[Yum] Re: fc3 yum2.4.x installation problem

seth vidal skvidal at phy.duke.edu
Wed Oct 5 20:40:19 UTC 2005


On Wed, 2005-10-05 at 12:28 -0700, Greg Knaddison wrote:
> Hi,
> 
> The error means that the yum module was not actually installed into
> the python path.
> 
> I think you would be best served by removing whatever yum 2.4 rpm you
> installed and getting the yum RPM that was distributed with FC3 from
> one of the mirrors and installing that:
> 
> 
> rpm -e yourcurrentyumpakcagename
> wget ftp://linux.nssl.noaa.gov/fedora/core/3/i386/os/Fedora/RPMS/yum-2.1.11-3.noarch.rpm
> rpm -i yum-2.1.11-3.noarch.rpm

I'd heartily recommend getting the yum 2.2.X from FC3 updates instead of
2.1.11 :)

-sv





More information about the Yum mailing list