[Yum] Yum error

Brian Long brilong at cisco.com
Mon Dec 12 16:18:22 UTC 2005


On Sat, 2005-12-10 at 12:45 -0700, Greg Knaddison wrote:
> On 12/9/05, Ken Ramey <kramey at lpl.arizona.edu> wrote:
> > Thanks for providing such a great tool to the user community.
> >
> > I am having a small problem on a new FC4 installation which was recently
> > updated, using up2date.  The error I am seeing is:
> >
> 
> I recommend you use the recommendations in the FAQ on searching the archives:
> 
> http://wiki.linux.duke.edu/YumFaq

Has anyone updated the man page to reference the FAQ before this email
list?  Maybe this would avoid so much repetition on the list.

2.4.0 has the following:
-----------------------
SEE ALSO
       yum.conf (5)
       http://linux.duke.edu/yum/

BUGS
       There  of  course aren’t any bugs, but if you find any, they
should be sent  to  the  mailing  list:  yum at lists.linux.duke.edu  or
filed  in bugzilla.
-----------------------

I wonder if the BUGS area should mention the FAQ before the mailing
list  :)

/Brian/

-- 
       Brian Long                      |         |           |
       IT Data Center Systems          |       .|||.       .|||.
       Cisco Linux Developer           |   ..:|||||||:...:|||||||:..
       Phone: (919) 392-7363           |   C i s c o   S y s t e m s




More information about the Yum mailing list