[Yum] Upgrade RHAS2.1 to 3ES with yum?

Garrick Staples garrick at usc.edu
Mon Sep 6 17:34:28 UTC 2004


On Mon, Sep 06, 2004 at 11:42:35AM -0500, Mike Kercher alleged:
> I am trying to upgrade a remote box from RHAS2.1 to RHES3 with yum and
> keep running into all sorts of dependency problems.  Has anyone
> attempted and/or been successful doing this?  I have mounted all of
> the .iso's and copied the RPMs to a directory and created a local
> repository.  rpm -Fvh or -Uvh fails also.

I've upgraded a few RH7.2 machines to RHE3 with yum.  Overall it works fine.  Just
uninstall any existing packages that break deps.  Remember, you are doing 'yum
upgrade', not 'yum update'.

-- 
Garrick Staples, Linux/HPCC Administrator
University of Southern California
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.baseurl.org/pipermail/yum/attachments/20040906/7c2477fb/attachment-0001.pgp 


More information about the Yum mailing list