[Yum] Upgrade RHAS2.1 to 3ES with yum?

Mike Kercher mkercher at gmail.com
Mon Sep 6 16:42:35 UTC 2004


I am trying to upgrade a remote box from RHAS2.1 to RHES3 with yum and
keep running into all sorts of dependency problems.  Has anyone
attempted and/or been successful doing this?  I have mounted all of
the .iso's and copied the RPMs to a directory and created a local
repository.  rpm -Fvh or -Uvh fails also.

TIA



More information about the Yum mailing list