[Yum] Possible bug in 2.0.7-1.1

Charles McCabe mccachar at consultingprof.com
Sat May 15 01:21:12 UTC 2004


Linux cmccabe-fc2 2.6.5-1.358 #1 Sat May 8 09:04:50 EDT 2004 i686 i686
i386 GNU/Linux

Running Fedora Core 2 Test3, yum worked wonderfully for the first "yum
upgrade" (646 packages and no problems), which took yum from
2.0.7-0.20040416 to 2.0.7-1.1.  After that "yum upgrade/update" would
give:


        [root at cmccabe-fc2 packages]# yum update
        Gathering header information file(s) from server(s)
        Server: Fedora Core 2 - i386 - Base
        retrygrab() failed for:
        http://download.fedora.redhat.com/pub/fedora/linux/core/2/i386/os/headers/head er.info
          Executing failover method
        failover: out of servers to try
        Error getting file
        http://download.fedora.redhat.com/pub/fedora/linux/core/2/i38
        6/os/headers/header.info
        [Errno 4] IOError: HTTP Error 403: Forbidden

rmp -e yum ; rpm -ihv yum-2.0.7-0.20040416.noarch.rpm and everything
worked again.  Tried this twice with the same results.  20040416 keeps
working flawlessly.

I'm no Linux god, but I can follow instructions if you need anything
else.

Thanks,
Chaz



All e-mail to mccachar at consultingprof.com is spam/virus filtered using Eridani MailStripper Pro and GFI MailEssentials.  If you believe that your legitimate e-mail to mccachar at consultingprof.com is being wrongly filtered, add the text "@NOTSPAM@" , without the quotes, to the body or subject of your message.




More information about the Yum mailing list