[Yum] Issues trying to keep Fedora Core devel up-to-date with yum

Ville Herva vherva at viasys.com
Sun Mar 14 20:55:50 UTC 2004


On Sun, Mar 14, 2004 at 03:46:13PM -0500, you [seth vidal] wrote:
> On Sun, 2004-03-14 at 10:12 +0200, Ville Herva wrote:
> 
> >          .../fedora/linux/core/development//s390x/Fedora/RPMS/hwbrowser-0.15-2.noarch.rpm
> >    instead of
> >          .../fedora/linux/core/development//i386/Fedora/RPMS/hwbrowser-0.15-2.noarch.rpm
> 
> This has been covered on the fedora lists.

I once asked about this on a Fedora forum, and was given a suggestion to
report is as a yum bug. (That was a user forum, not a mailing list, so the
answer could hardly be considered as authorative, but was enough to point me
to a wrong direction. Sorry.)
 
> don't use the top level repository for rawhide/development - append i386
> to the baseurl you have specified.

Ok, thanks.

> please read through the mailing list archives about this first.

I did glance few months worth of subjects before posting, but nothing looked
like a full match. As I said, it was obvious even to me that this must have
been discussed before. I'll go looking at the archives harder.
 
> >    it would be nice to see something like
> > 
> >      [update: gnome-desktop   2.5.90-1.i38    ==> 2.5.91-1.i386]
> >      [update: libgnomeprint15 1:0.37-8.1.i386 ==> 1:0.37-8.2.i386]
> >      Is this ok [y/N]: 
> 
> It's not something that, in the past, we've had the information
> available to do. It's something I've put some time into making sure is
> available for future major versions.

Nice to hear that.


thanks,

-- v -- 

v at iki.fi




More information about the Yum mailing list