[Yum] Error Moving headers?

Lawrence, Steve Steve.Lawrence at factiva.com
Tue Jun 29 18:16:56 UTC 2004

On Tue, 2004-06-29 at 12:54, Lawrence, Steve wrote:

> [root at rupert AS2.1]# yum-arch `pwd`
>yum-arch .  will work just as well as `pwd`

Ahh, indeed. Thanks :)

> Digesting rpms 100 % complete: zlib-devel-1.1.4-8.2.1AS.i386.rpm pmmm
>    Total: 400
>    Used: 400
>    Src: 0
> Writing header.info file
> Error moving headers to .oldheaders, fatal
> Putting back old headers

>what ver of yum is this?

Running on Redhat 9

>is the mv/rename operation not working on this nas export?

No, it appears not. It leaves me with a '.newheaders' directory with the
uh.. new headers in it, and a 'headers' directory which is empty.

I see it's a whole point version later than the one I have. 
[tap tap tap]

So, I downloaded, and installed the latest and greatest : yum-2.0.7-1,
and I continue to get the same error.

Digging about a bit I found a Redhat AS2.1 box, installed yum-1.0.3-1_73
on it, and ran the yum-arch over the same directory and that worked
without errors.


Yum mailing list
Yum at lists.dulug.duke.edu

More information about the Yum mailing list