[Yum] i586 packages on an x86_64 machine

Bryan O'Sullivan bos at serpentine.com
Sat Jun 12 05:35:42 UTC 2004

On Wed, 2004-06-09 at 18:26 -0700, Lars Damerow wrote:

> On the x86_64 machine, though, yum acts like the j2sdk package isn't there. I
> assume that's because it's an i586 package and yum thinks it isn't compatible.

Are you sure you have the necessary 32-bit packages installed?  What
does rpm -q --requires j2sdk tell you on the x86 machines?


Bryan O'Sullivan <bos at serpentine.com>

More information about the Yum mailing list