[Yum] Re: yum on red hat 7.2

seth vidal skvidal at phy.duke.edu
Thu Jun 10 12:29:06 UTC 2004


On Thu, 2004-06-10 at 11:26 +0000, ISP nepal wrote:
> cause without --nodeps in 7.2 RH it was looking for rpm and
> rpm-python of red hat 7.3.
> 
> 
> with --nodeps i think it is fine...
> i can use yum list on that..
> but is it safer to do yum update? or do i need to change
> somewhere to work on iwth 7.2 RH?
> 
> 

you should rebuild the src.rpm on your 7.2 system to match. Then it will
install and run properly.

-sv





More information about the Yum mailing list