[Yum] possible bug

seth vidal skvidal at phy.duke.edu
Tue Jun 1 04:30:49 UTC 2004


On Fri, 2004-05-28 at 10:24 -0700, Nathanael Noblet wrote:
> Hello,
>     Before I submit a bug report I figured I'd email the list with the 
> problem I am experiencing. I have a system recently installed 
> (Tao-linux->RHEL 3.0 clone). Everything works normally as far as I can 
> see. My problem comes from the fact that I want a new version of MySQL 
> installed. I grabbed the official MySQL src rpms (4.0.18, and 4.0.20). 
> Recompiled and installed via rpm -Uvh. No problems. Now when I do a yum 
> update I get
> 
> ... MySQL-Max requires MySQL >= 4.0

is this, verbatim, the error, or are you modifying it in some way? Also
what is MySQL-Max?

is MySQL or something providing it installed? This doesn't sound like a
yum dep resolution error it sounds like a packaging bug, so far.


-sv





More information about the Yum mailing list