[Yum] yum and redhat-config-printer

Mihai T. Lazarescu mihai at email.it
Fri Jan 30 02:34:09 UTC 2004


On Thu, 29 Jan 2004, salvatore wrote:

> Resolving dependencies
> .package gnome-cups-manager needs cups-drivers (not provided)
> package gnome-cups-manager needs cups-drivers-hpijs (not provided)
> ***
> 
> The packages gnome-cups-manager, cups-drivers and cups-drivers-hpijs are
> all installed locally and are the latest versions.  If I cannot install
> the -config-printer because it needs these packages, and yum says these
> packages are current, what's the next step?

You may try to remove and re-install using yum cups-drivers
and cups-drivers-hpijs.

I had a similar problem with ghostscript-fonts, locally
installed a higher release than what provided in the yummable
repos I had configured, but whose package did not satisfy
I-don't-know-what dependency of yummable ghostscript.  Hence,
Yum reported that gs-fonts was needed and not provided, since,
being locally a higher version than yummable, it cannot replace
it with the right one.

Cheers,

Mihai



More information about the Yum mailing list