[Yum] Yum Dependencies

Sean O'Connell sean at ee.duke.edu
Sun Jan 25 01:38:54 UTC 2004


Rui-

libxml2-python is part of the Redhat Linux 9 distribution. You can
get it straight from cd-rom or your favorite repository.

Sean

Ludgero Parreira stated:
> hello all, 
> 
> this is my first post, i'm from portugal so sorry about the english.
> 
> Trying to install in Red Hat 9 Yum 2.0.4-1, but gives me a dependencie,
> 
> this file: libxm12-python
> 
> anyone can help me out ! where to find this file.
> 
> If I install this ones : librpm404 and rpm404-python
> 
> will the dependencie go away ?
> I could have tried allready to install this files and see what does but i'm trying not to mess up the my server.
> 
> Regards
> Rui Medeiros

-- 
Sean O'Connell                                Email: sean at ee.duke.edu
Sr. Systems Programmer                        05A Hudson Hall
Electrical and Computer Engineering           Phone: (919) 660-5248
Duke University                               Fax:   (919) 660-5293



More information about the Yum mailing list