[Yum] Upgrade RH7 to RH9

David Relson relson at osagesoftware.com
Fri Jan 16 20:23:42 UTC 2004


On Fri, 16 Jan 2004 14:37:37 -0500
"Val Schmidt" <vschmidt at columbus.rr.com> wrote:

...[snip]

> However, perl-5.6.1-26.72.3 which is what's running on this antiquated
> machine requires the perl-NDBM_File rpm, and as you might imagine,
> there are loads of stuff that require perl.

Have you tried removing perl-NDBM_File using --nodeps with -e ???  I
know "--nodeps" isn't generally a good idea, but it might work for you
...

David



More information about the Yum mailing list