[Yum] rpm-4.1.1 (needed for yum) install on RedHat 8

Emmanuel Seyman seyman at wanadoo.fr
Sun Jan 11 22:19:35 UTC 2004


On Sun, Jan 11, 2004 at 10:34:39PM +0100, Alvaro Prudente wrote:
> 
> when trying to install rpm-4.1.1 RedHat communicates a package conflict
> with the older rpm-4.1...

You need to UPGRADE popt and rpm, not INSTALL the new versions
alongside the old ones. Use "Uvh" and not "ivh" as options for rpm.

Emmannuel



More information about the Yum mailing list