[Yum] Still can't upgrade

Dirk Ouellette hapibeli at comcast.net
Sun Jan 4 04:08:22 UTC 2004


# yum upgrade
Gathering header information file(s) from server(s)
Server: Fedora Core 1 - i386 - Base
Server: Fedora Core 1 - i386 - nyquist/depends
Server: Fedora Core 1 - i386 - nyquist/extras
Server: Fedora Core 1 - i386 - nyquist/gnome
Server: Fedora Core 1 - i386 - Released Updates
Finding updated packages
Downloading needed headers
blah, blah, blah;
   00:00
Finding obsoleted packages
Resolving dependencies
.package gimp-print-plugin needs libgimp-1.2.so.0 (not provided)
package xsane-gimp needs libgimp-1.2.so.0 (not provided)
package gimp-print-plugin needs libgimpui-1.2.so.0 (not provided)
package xsane-gimp needs libgimpui-1.2.so.0 (not provided)
package gexif needs libexif.so.7 (not provided)


I changed my /etc/yum.conf but still get this error message. Does anyone
know how to resolve this?
Thanks, Dirk





More information about the Yum mailing list