[Yum] Problem using yum to install xine.

Doug Lovett insulation at douglovett.com
Tue Aug 24 00:01:36 UTC 2004


I'm trying to install xine on a HP notebook. Here is the result from the
yum install xine command.

Gathering header information file(s) from server(s)
Server: Livna.org Fedora Compatible Packages (stable)
Finding updated packages
Downloading needed headers
Resolving dependencies
.....Unable to satisfy dependencies
Package xine-lib needs libaa.so.1, this is not available.
Package xine-lib needs libglut.so.3, this is not available.
Package xine-lib needs libmodplug.so.0, this is not available.
Package xine-lig needs libtheora.so.0, this is not available.
Package xine needs libaa.so.1, this is not available.

What is my mistake? Or how can I find and get these files installed on
my system.

thanks,
Doug




More information about the Yum mailing list