[Yum] YUM help

Peter Silva Peter.Silva at pt.ibm.com
Wed Apr 21 16:12:08 UTC 2004





Hello,

YUM has been installed by rpm. Clean Install. Version 2.0.6-1

Yes I can reach both sites in yum.conf file from web browser
I have tried other yum.conf from
http://www.linux.duke.edu/projects/yum/repos/  but also got same error

this is my current yum.conf

(See attached file: yum.conf)

I would greatly appreciate any help you can provide.I have a colleague who
succesfully runs yum updates and his config is no different from mine ( he
is however running an earlier version...but I'm sure that is not the issue
)

 Hello
>
> I am new to YUM and thought I'd give it a try. I have yum-2.0.6-1
> installed. I get the same error when I run any yum command :
>
> [root at canada etc]# yum update
> Gathering header information file(s) from server(s)
> Server: Fedora Core 1 - i386 - Base
> retrygrab() failed for:
>
>
http://download.fedora.redhat.com/pub/fedora/linux/core/1/i386/os/headers/header.info

>   Executing failover method
> failover: out of servers to try
> Error getting file
>
http://download.fedora.redhat.com/pub/fedora/linux/core/1/i386/os/headers/header.info

> [Errno 4] IOError: <urlopen error >
> [root at canada etc]# rpm -q yum
> yum-2.0.6-1
> [root at canada etc]#
>

can you get that file via your web browser?

Is there a proxy (transparent or otherwise) in the way?




Best Regards

----------------------------------------------------------------
"In God We Trust, The Rest We Monitor"
----------------------------------------------------------------
Peter Michael Silva
Systems Management
IBM Global Services - Portugal
e-mail : peter.silva at pt.ibm.com
phone : +351 214236326
-------------- next part --------------
A non-text attachment was scrubbed...
Name: yum.conf
Type: application/octet-stream
Size: 405 bytes
Desc: not available
Url : http://lists.baseurl.org/pipermail/yum/attachments/20040421/8cdbf87f/attachment-0001.obj 


More information about the Yum mailing list