[Yum] Configure for security updates only?

seth vidal skvidal at phy.duke.edu
Sun Apr 18 15:09:11 UTC 2004


On Sun, 2004-04-18 at 23:56 +1000, Philip Rhoades wrote:

> Hi people,
> 
> Is there a way to configure/automate yum to update security affected  
> rpms only?
> 

rpms do not carry metadata around that describe the reason for their
being issued. So there is, currently, no way for yum to know what is a
security update and what is simply a bugfix.

-sv





More information about the Yum mailing list