[Yum] Yum update problem

seth vidal skvidal at phy.duke.edu
Thu Apr 15 13:59:09 UTC 2004


On Thu, 2004-04-15 at 09:50, Khurt Williams wrote:
> I am running Fedora Core 1.  I have been trying to perform a system upgrade but each time I get the following message.
> 
> 
> 

> .....Unable to satisfy dependencies
> Package gtk2 needs themer >= 0:1.50, this is not available.
> Package gtk+ needs themer >= 0:1.50, this is not available.
> 
> ______________________________________________________________________

Talk to the kde-redhat.org people - I think you'll find that themer
belongs to them and it's gtk2/gtk+ binding - it's where the problem is
coming from. This is simply a packaging issue, nothing yum can do about
it.

-sv





More information about the Yum mailing list