[Yum] xmms = 1:1.2.8, this is not available.

seth vidal skvidal at phy.duke.edu
Thu Apr 1 20:01:50 UTC 2004


> ....Unable to satisfy dependencies
> Package xmms-mp3 needs xmms = 1:1.2.8, this is not available.
> Package xmms-alsa needs xmms = 1:1.2.8, this is not available.
> [root at localhost booda]# xmms --version
> xmms 1.2.8
> 
> How do I upgrade all except Package xmms-mp3?

exclude xmms from your upgrade list.

exclude=xmms in yum.conf or if you're running yum 2.0.6 
yum --exclude=xmms upgrade

-sv





More information about the Yum mailing list