[Yum] Maintaining yum repositories

Nielsen, Steve SNielsen at comscore.com
Fri Nov 21 19:31:09 UTC 2003


Is the 42 version to be used with rpm version 4.2? I have rh7.3 (rpm version 4.0.4)
so I assume I would use the non 42 version ?

Steve

-----Original Message-----
From: seth vidal [mailto:skvidal at phy.duke.edu]
Sent: Friday, November 21, 2003 12:43 PM
To: Yellowdog Updater, Modified
Subject: RE: [Yum] Maintaining yum repositories


On Fri, 2003-11-21 at 13:08, Nielsen, Steve wrote:
> I am using rsync now but when I want to merge the updates I get from
> rsync into my distro area (for kickstart installs) that is where it
> becomes a problem. Basically that is what I am asking is what tools do
> people use to merge updated RPMs into the distribution area.
> 


http://www.dulug.duke.edu/treetools/

those should work for merges.

the trouble with merging is you need to do a check on the repository 
afterwards to make sure it has dependency closure for itself.

but the add-rpm42 tool in the above url is what I use for merging.

-sv



_______________________________________________
Yum mailing list
Yum at lists.dulug.duke.edu
https://lists.dulug.duke.edu/mailman/listinfo/yum



More information about the Yum mailing list