[Yum] yum 2.0 on RH8: where to get rpm-4.1.1?

seth vidal skvidal at phy.duke.edu
Wed Nov 19 13:28:01 UTC 2003


On Wed, 2003-11-19 at 08:27, Eric V. Smith wrote:
> Sorry for asking this question, because I know it's been answered before. 
> I've googled and checked my saved email, however, and I can't find the
> answer.
> 
> I want to install yum 2.0 on an RH8.0 box.  I'd like to run the newest
> urlgrabber, and I understand yum 2.0 is required.  I'm running yum
> 1.0-1_80.
> 
> However, I need a new rpm package.  I get:
>   rpm >= 0:4.1.1 is needed
> 
> I also get this when I try to install yum 1.98.  I have the RH8.0 version
> of rpm-4.1-1.06 installed.
> 
> Where can I get a copy of rpm 4.1.1?  Is it known to work with RH8.0?

from here:
http://download.fedora.us/patches/redhat/8.0/i386/yum/stable/RPMS/
or here:
ftp://ftp.rpm.org/pub/rpm/dist/rpm-4.1.x
or here:
http://psyche.freshrpms.net/rpm.html?id=1055

-sv





More information about the Yum mailing list