[Yum] Dependency loop?

seth vidal skvidal at phy.duke.edu
Fri May 2 18:42:00 UTC 2003


On Fri, 2003-05-02 at 12:17, Ian Masterson wrote:
> Hello,
> 
> I have a few packages which seem to be giving yum trouble. Using yum-1.0,
> an update will loop continuously during the "Resolving dependencies"
> stage.  With the 1.0-20030428 daily, it exits with an error. The
> NIKOLAafsmod package (see below) is one I created, so I suspected it was a
> result of a mistake I had made. However, running 'rpm --test -Uvh' on the
> relevant RPMs works, so I'm not sure that's the case.
> 
> Here is the last bit of output from 'yum -d4 update':
> 

Same error that someone else is seeing. I'm looking at the problem now

I don't think it is your package - I think it has something to do with
the package lists for multiple-arch packages.

If I send you a new nevral.pyc file can you test it there?

and can you send me a yum -d 10 of the run?

thanks
-sv





More information about the Yum mailing list