[Yum] Re: yum for rpm 4.2 on RH80 (was: yum: errors and `unsolicited' updates.)

seth vidal skvidal at phy.duke.edu
Fri Mar 21 19:11:06 UTC 2003


> The last package is mplayer-0.90rc4-0at10.athlon.rpm with epoch 3, but before
> that yum-arch digested mplayer-0.89.95_0.90rc5-0_11at.{i386,i686,athlon}.rpm
> with epoch 4. I don't think that matters, but I used -l.
> 


unless something amazing has happened, epochs  are well supported as
I've used them in this version.

I'll try to come up with something else.

-sv






More information about the Yum mailing list