[Yum] Re: Kernel upgrade ?

Troy Dawson dawson at fnal.gov
Tue Mar 18 14:48:13 UTC 2003


Tom Diehl wrote:
> On Tue, 18 Mar 2003, R P Herrold wrote:
> 
> 
>>On Tue, 18 Mar 2003, Tom Diehl wrote:
>>
>>
>>>I have long since upgraded to grub on all of my systems. I have not looked
>>>but is lilo in phoebe?? It would make things a lot easier if Red Hat rm'd
>>
>>It is deprecated in the Phoebe release notes ... soon, it 
>>seems, it will be gone.
> 
> 
> Given the above I would argue that it is not worth the pain involved to support
> it for lilo. If you implemented the newkerneldefault config variable and
> noted in the docs that it only works for grub that should be enough.
> 

To be honest, I don't have a problem with that even though we use LILO as 
default.  I don't think this is a problem here because those that are tweeking 
with their kernels like that here are usually the ones that don't use YUM to 
update their kernel.  I could be wrong, but if doing LILO is what's holding 
you back for this, I say go for the 'grub-only' support.  Especially for the 
yum 2.0 stuff.

Troy

-- 
__________________________________________________
Troy Dawson  dawson at fnal.gov  (630)840-6468
Fermilab  ComputingDivision/OSS  CSI Group
__________________________________________________




More information about the Yum mailing list