[Yum] Yum Compatibility

csieh csieh at fnal.gov
Wed Mar 12 16:21:41 UTC 2003


Erik,

We have been using yum on our Fermi Linux 7.3.1(RedHat 7.3 based) release
for a while now and all is good.

We are in the process of migrating from autorpm to yum for our Fermi Linux
7.1.1(RedHat 7.1 based) release.  I was yum updating my desktop recently
and had lots of problems with yum just sucking up the memory.  The memory
problem happed during the "Checking dependencies" phase.  So far I have
found that if I upgraded the rpm libraries from the 4.0.2 series up to
4.0.4 the memory problem seems to have gone away.  I mention this because
the original version of the rpm libraries for RedHat 7.1 were 4.0.2 .  So
my suggestion is to use at least the 4.0.4 libraries.

I know this is not about RedHat 7.2 but thought that others would like to 
know about this issue.

Connie Sieh
Fermi National Accelerator Laboratory

On Tue, 11 Mar 2003, Erik Williamson wrote:

> Hi All,
> 
> Just wondering if anyone knows what releases of RedHat & versions of
> Python yum is known to work with - I know that it kicks ass on 7.3 &
> 8.0,  but would like to know about 6.2 -> 7.2
> 
> Thanks!
> Erik.
> 
> 




More information about the Yum mailing list