[Yum] Yum list error

Keith Winston kwinston at twmi.rr.com
Thu Feb 13 23:44:48 UTC 2003


seth vidal wrote:
[snippage]
> so first things first.
> the most recent dailies are for systems running rpm 4.2 ONLY.
> 
> If you want a working yum on rhl 8.0 (which is rpm 4.1/4.0.4 based)
> 
> You should download yum 0.9.4
> 
> Then make sure librpm404 and rpm404-python is installed.

Looks like I have everything here:

18:37:40 $ rpm -qa | grep rpm
rpm404-python-4.0.4-8x.27
rpm-4.1-1.06
rpm-build-4.1-1.06
librpm404-4.0.4-8x.27
rpm-python-4.1-1.06
rpm-devel-4.1-1.06
redhat-rpm-config-8.0-1

> Things being broken in the dailies are, well, expected.
> 
> If it breaks under 0.9.4, though, I'd like to hear more about it.
> 
> That sound cool?

Most cool.  That explains a few things.

Off I go to try it with 0.9.4.  I guess to be safe, I will wipe out the 
/headers generated with the daily build and start from scratch.

Best Regards,
Keith




More information about the Yum mailing list