[Yum] Mandrake 9.2 repository

seth vidal skvidal at phy.duke.edu
Mon Dec 29 04:25:42 UTC 2003


On Sun, 2003-12-28 at 23:24, David Relson wrote:
> Greetings,
> 
> At present, my yum.conf uses usc.edu for both the "base" and "updates"
> repository for Mandrake 9.2.  urpmi knows of at least one package that
> yum doesn't.  I assume this means the yum repository is out of date.  Is
> there anything I can do to expand yum's knowledge of what's available
> for Mandrake 9.2?

Ask the person who runs the repository to run yum-arch over it, I guess.

good luck!
-sv





More information about the Yum mailing list