[Yum] intersting artifact RHL 7.3, later JBJ rpm-4.1.1-0.1.7x, yum 1.97-1

seth vidal skvidal at phy.duke.edu
Fri Apr 25 03:10:09 UTC 2003


On Thu, 2003-04-24 at 23:07, R P Herrold wrote:
> On 24 Apr 2003, seth vidal wrote:
> 
> > > ImportError: No module named rpm
> > 
> > rpm -q rpm-python
> 
>   rpm-python-4.1.1-1.7x

that's built for python2 and installed in that dir.

so you need to change the #!/usr/bin/python in /usr/bin/yum to
#!/usr/bin/python2

-sv





More information about the Yum mailing list