[Yum] yum on rh62 experiences

Peter Peltonen peter.peltonen at iki.fi
Thu Apr 24 21:51:46 UTC 2003


On Wed, 2003-04-23 at 17:19, seth vidal wrote:
> glad to hear yum works ok for you on 6.2
> 
> I'd still like to suggest people NOT use 6.X, in general, though :)

On another server we crashed during 'yum update':

getting /var/cache/yum/base/headers/kon2-0-0.3.9b-7.i386.hdr
getting /var/cache/yum/base/headers/pango-0-1.0.1-1.i386.hdr
Resolving dependencies
Traceback (innermost last):
  File "/usr/sbin/yum", line 44, in ?
    yummain.main(sys.argv[1:])
  File "yummain.py", line 202, in main
  File "nevral.py", line 263, in resolvedeps
  File "archwork.py", line 63, in bestarch
IndexError: list index out of range

Oh well. Maybe I'll stick with apt with my Rh62 boxes after all.

-- 
Peter Peltonen <peter.peltonen at iki.fi>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.baseurl.org/pipermail/yum/attachments/20030425/f4487013/attachment-0001.pgp 


More information about the Yum mailing list