[Yum] yum/python?

honey at gneek.com honey at gneek.com
Mon Apr 7 20:48:49 UTC 2003


I see people are asking about building Yum repositories on foreign
non-RPM operating systems, which I'd like to do too.  But can
someone tell me if Yum (as in yum-arch, not the client) requires a
specific version of Python?  If only Python v1 is required for Yum v1
presumably I can build a repository on a Python 1 system for any RPM
clients up to and including RH9?





More information about the Yum mailing list