[Yum] yum under RH 8.0

Jon Tegner tegner at foi.se
Mon Oct 7 11:29:16 UTC 2002


Hi,

Is it possible to use yum-0.9.2-1.noarch.rpm with RedHat 8.0? When I try 
I get:

# yum list update
Traceback (most recent call last):
   File "/usr/bin/yum", line 22, in ?
     import yummain
ImportError: Bad magic number in /usr/lib/yum/yummain.pyc

Should I use a later version of yum?

Regards,

/jon




More information about the Yum mailing list