[Yum-devel] Re: [Yum] [PATCH] add geode support

seth vidal skvidal at fedoraproject.org
Mon Nov 26 18:08:45 UTC 2007


On Mon, 2007-11-26 at 13:09 -0500, Jeremy Katz wrote:
> On Mon, 2007-11-26 at 12:55 -0500, seth vidal wrote:
> > On Mon, 2007-11-26 at 11:46 -0600, Dennis Gilmore wrote:
> > > it is AFAIK a i586 + cmov so there is no reason that a i686 with cmov  couldnt 
> > > run geode packages.  but that case there cannon arch is i586  because we say 
> > > that to be i686 it needs cmov
> > 
> > If you could do a quick test - I'm sure the rpm folks will want the same
> > test. If a geode pkg will run on any old i686 then it's fine inserted as
> > you have it. If not then we need to consider a separate cpu family
> > capable of running i586 and below, too.
> 
> It should be fine as is.  And the patch looks good to me
> 

So any i686 can run a geode arch package w/o a problem? If so then
that's easy and the patch is fine.

-sv





More information about the Yum-devel mailing list