[Yum-devel] API Changes: Was: plugings modifying the URLGrabber instance

Matthew Miller mattdm at mattdm.org
Tue Aug 2 15:56:26 UTC 2005


On Tue, Aug 02, 2005 at 10:54:07AM -0400, seth vidal wrote:
>  - Is everyone comfortable with how things are in 2.3.X right now? Is
> there anything glaringly outstanding that is a concern?

We've been running 2.3.x in pretty significant production on BU Linux
(FC3/CentOS4-derived) with great results. I think making a stable branch
here makes some sense.

-- 
Matthew Miller           mattdm at mattdm.org        <http://www.mattdm.org/>
Boston University Linux      ------>                <http://linux.bu.edu/>



More information about the Yum-devel mailing list