[Yum-devel] Yum 1.0.3 dependency question

John Fricker jfricker at musiciansfriend.com
Wed Sep 8 18:31:32 UTC 2004


John Fricker wrote:
> I'm building an RPM for our in house use. Unfortunately, I'm married to 
> a rh7.3 tool set so I'm using Yum 1.0.3. In release 1_80 srpm the spec 
> file has:
> 
> Requires: python librpm404 rpm404-python
> 
> In 1_73 it's
> 
> Requires: rpm-python >= 4.0.4 python >= 1.5.2  rpm >= 4.0.4
> 
> 
> I'm not familiar with the librpm404 and rpm404-python packages. They 
> also don't appear to be readily available in the Fedora repositories. 
> Are they backward compatibility libraries? I should just stick with 1_73?
> 
> Thanks for the Yum
> John
> 
> 
Oh - that's what I get for looking at the download directory instead of the web 
page.

Never mind.

--John

-- 
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
John Fricker                           Code Junkie
541.774.5337                     Musician's Friend
541.601.0487          jfricker at musiciansfriend.com
GPG Key ID                          1024D/68B9F2E1

"Debugging is twice as hard as writing the code
in the first place. Therefore, if you write the
code as cleverly as possible, you are, by
definition, not smart enough to debug it."
- Brian Kernighan



More information about the Yum-devel mailing list