[Yum-devel] Yum 1.0.3 dependency question

seth vidal skvidal at phy.duke.edu
Wed Sep 8 18:26:08 UTC 2004


On Wed, 2004-09-08 at 14:21, John Fricker wrote:
> I'm building an RPM for our in house use. Unfortunately, I'm married to a rh7.3 
> tool set so I'm using Yum 1.0.3. In release 1_80 srpm the spec file has:
> 
> Requires: python librpm404 rpm404-python
> 
> In 1_73 it's
> 
> Requires: rpm-python >= 4.0.4 python >= 1.5.2  rpm >= 4.0.4
> 
> 

if you're on 7.3, then use the 1_73 srpm.


librpm404 is only on 8.0
-sv





More information about the Yum-devel mailing list